吉林之窗欢迎您!长春市 | 吉林市 | 四平市 | 辽源市 | 通化市 | 白山市 | 松原市 | 白城市 | 延边 | 长白山 | 吉林雾凇 | 松花湖 | 北山寺庙群 | 朱雀山 | 伪满皇宫 | 官马溶洞 | 莫莫格

您所在位置:> 吉林之窗首页 > 科技 > 正文

Firefox 66.0.4发布:修复用户无法使用扩展问题

2019-05-06 17:21:38 来源:新浪科技综合 繁体中文 有奖报错 发表评论 打印正文 关闭页面

  来源:cnBeta

  过去几天,大量用户报告Firefox不允许他们安装附加组件,现有的扩展也已被禁用。调查结果显示,错误与过期的证书有关。随后,Mozilla开始使用其“研究”系统推出一个修补程序,以启用一些开发模式下的用户出现的扩展失效问题,并允许安装新的附加组件。对于普通用户而言,Mozilla刚刚发布的最新版Firefox 66.0.4也许更有用,因为最重要的变化就是修复了扩展的中断错误。

  在发行说明中,Mozilla已声明它已包含此修复程序,但少数附加组件可能仍会列为不受支持或未在更新后出现在addons页面中。但这应该并不是什么大问题,用户可以重新安装扩展并且数据不会丢失。

  但是修复程序无法恢复多帐户容器,Facebook容器和其他使用容器功能的附加组件的数,您必须再次设置这些加载项并重新登录才能继续使用它们。

  同样,安装此更新后可能无法自动重新启用主题,因此您可能需要再次从加载项页面重新启用它们。如果您使用加载项来自定义主页或搜索设置,则自定义值将重置为默认值,您可能需要在about:preferences或about:addons中再次自定义体验。

  本网声明:本网登载此文仅出于信息分享,并不意味着赞同其观点及其描述,不承担侵权行为的连带责任。如该信息涉及版权等问题,请联系我们做删除处理。

声明:吉林之窗登载此文出于传递更多信息之目的,并不意味着赞同其观点或证实其描述。文章内容仅供参考。

网站简介 | 网站地图 | 友情链接 | 媒体报道 | 合作伙伴 | 人才招聘 | 营销中心 | 联系方式 | 加入收藏
工业和信息化部备案许可证编号:ICP备11035925号
© 吉林之窗 版权所有 QQ:1551752977